Hva er Internett-sensur?

Internett gir oss tilgang til enorme mengder informasjon av mange ulike typer. Det kan noen ganger være hensiktsmessig å begrense enkelte brukeres tilgang til visse typer informasjon. For eksempel ønsker du kanskje å forhindre at barna dine får tilgang til stoff med voldelig eller seksuelt innhold.

Ved hjelp av Internett-sensur kan du kontrollere hvilken type stoff datamaskinen har tilgang til på Internett. Hvis du aktiverer Internett-sensur, kan du bare vise stoff med godkjent innhold som ligger innenfor fastsatte grenser. Grensene kan justeres.

Internett-sensur lar deg:

  • Kontrollere tilgangen til innstillingene for Internett-sensur. Når du aktiverer og endrer innstillingene på Internett-sensur, må du angi et passord. Du vil ikke kunne endre innstillingene i Internett-sensur uten dette passordet, så det kan være lurt å notere passordet på et sikkert sted.

  • Vise og justere innstillingene for hvor du synes grensen for passende innhold går på fire områder: Språk, nakenhet, sex og vold.

  • Bestemme hva slags stoff andre brukere skal få tilgang til med og uten din tillatelse. Du kan overstyre innstillingene for innhold i hvert enkelt tilfelle.

  • Vise og endre sensursystemene og instansene du bruker.

Internett-sensur er satt til de mest konservative (minst sannsynlighet for å støte noen) innstillingene når du aktiverer den første gang. Du kan endre innstillingene etter dine egne ønsker.

Ikke alt stoff på Internett er sensurert. Hvis du gir andre brukere tilgang til usensurerte områder, kan noen av disse ha et upassende innhold.

Beslektede emner

Bestemme hva slags stoff andre brukere kan se

Stenge ute upassende stoff

La andre få tilgang til sensurert stoff

La andre få tilgang til usensurert stoff


Stenge ute upassende stoff

Slik stenger du ute upassende stoff
  1. Velg Internett i Kontrollpanel.

  2. Velg kategorien Innhold.

  3. Velg Aktiver i feltet Internett-sensur.

  4. Hvis maskinen ikke har tilsynspassord, blir du bedt om å skrive inn et passord.

    Hvis maskinen har tilsynspassord, blir du bedt om å skrive det inn.

  5. Hvis dette er første gang du aktiverer Internett-sensur, velger du en kategori fra listen og bruker glidebryteren til å justere graden av sensur for kategorien du har valgt.

    Gjenta prosessen for hver kategori du vil begrense.

Tips!
  • Du bør skrive ned tilsynspassordet. Hver gang du endrer innstillingene for Internett-sensur, må du nemlig skrive det inn på nytt.
Beslektede emner

Hva er Internett-sensur?

Bestemme hva slags stoff andre brukere kan se

La andre få tilgang til sensurert stoff

La andre få tilgang til usensurert stoff


Bestemme hva slags stoff andre brukere kan se

Slik bestemmer du hva slags stoff andre brukere kan se
  1. Velg Internett i Kontrollpanel.

  2. Velg kategorien Innhold.

  3. Velg Innstillinger i feltet Internett-sensur.

  4. Skriv inn tilsynspassordet for maskinen.

  5. Velg kategorien Sensur, og velg en kategori fra listen. Bruk glidebryteren til å justere graden av sensur for kategorien du har valgt.

    Gjenta prosessen for hver kategori du vil begrense.

Beslektede emner

Hva er Internett-sensur?

Stenge ute upassende stoff

La andre få tilgang til sensurert stoff

La andre få tilgang til usensurert stoff


La andre få tilgang til sensurert stoff

Slik lar du andre få tilgang til sensurert stoff
  1. Velg Internett i Kontrollpanel.

  2. Velg kategorien Innhold.

  3. Velg Innstillinger i feltet Internett-sensur.

  4. Skriv inn tilsynspassordet for maskinen.

  5. Velg kategorien Generelt, og merk deretter av for Tilsynsperson kan skrive inn et passord for å la brukere vise sensurert innhold.

Beslektede emner

Hva er Internett-sensur?

Bestemme hva slags stoff andre brukere kan se

Stenge ute upassende stoff

La andre få tilgang til usensurert stoff


La andre få tilgang til usensurert stoff

Slik lar du andre få tilgang til usensurert stoff
  1. Velg Internett i Kontrollpanel.

  2. Velg kategorien Innhold.

  3. Velg Innstillinger i feltet Internett-sensur.

  4. Skriv inn tilsynspassordet for maskinen.

  5. Velg kategorien Generelt, og merk deretter av for Brukere kan se områder som ikke er sensurert.

Beslektede emner

Hva er Internett-sensur?

Bestemme hva slags stoff andre brukere kan se

Stenge ute upassende stoff

La andre få tilgang til sensurert stoff